Juniper Networks: Configuring Vlan interface on SRX210H

cyrus# set vlans trust vlan-id 10
cyrus# set interfaces vlan unit 10 family inet address 192.168.10.1/24
cyrus# set vlans trust l3-interface vlan.10
cyrus# set interfaces fe-0/0/7 unit 0 family ethernet-switching vlan member trust
[edit]
cyrus# commit check
configuration check succeeds
cyrus# commit
commit complete

you need to get use to the command sets.. If you are a Cisco user it will be easier to compare the commands with cisco’s.

set vlans trust vlan-id 10 is the same as

vlan 10
name trust

set interfaces vlan unit 10 family inet address 192.168.10.1/24 and set vlans trust l3-interface vlan.10 are the same as

interface vlan 10
ip address 192.168.10.1 255.255.255.0
no shutdown
end

set interfaces fe-0/0/7 unit 0 family ethernet-switching vlan member trust is the same as

interface fa0/7
switchport mode access
switchport access vlan 10
end
Advertisements
This entry was posted in Firewall, Security and tagged , , . Bookmark the permalink.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s