Tshoot preparation: OSPFv3 on Area 12

R1

interface Serial0/1/0.12 point-to-point
bandwidth 128
ip address 10.1.1.1 255.255.255.252
ip ospf authentication message-digest
ip ospf message-digest-key 1 md5 cisco
ipv6 address 2026::12:1/122
ipv6 enable
ipv6 ospf 1 area 12
frame-relay interface-dlci 102
end

R2

interface Serial0/1/0.12 point-to-point
bandwidth 128
ip address 10.1.1.2 255.255.255.252
ip ospf authentication message-digest
ip ospf message-digest-key 1 md5 cisco
ipv6 address 2026::12:2/122
ipv6 enable
ipv6 ospf 1 area 12
frame-relay interface-dlci 201
end

Note: ipv6 unicast-routing is mandatory in global configuration mode. ipv6 router ospf 1 must be configured to start the ospfv3 process.

Advertisements
This entry was posted in Tshoot and tagged , . Bookmark the permalink.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google+ photo

You are commenting using your Google+ account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s