Tshoot preparation: Routers configurations (R4)

Download the tshoot topology from cisco. CCO login is required.

interface Serial0/0
no ip address
encapsulation frame-relay
no fair-queue
end

interface Serial0/0.34 point-to-point
bandwidth 128
ip address 10.1.1.10 255.255.255.252
ip ospf authentication message-digest
ip ospf message-digest-key 1 md5 cisco
frame-relay interface-dlci 403
end

interface FastEthernet0/0
ip address 10.1.4.5 255.255.255.252
duplex auto
speed auto
end

interface FastEthernet0/1
ip address 10.1.4.9 255.255.255.252
duplex auto
speed auto
end

router eigrp 10
passive-interface default
no passive-interface FastEthernet0/0
no passive-interface FastEthernet0/1
network 10.1.4.5 0.0.0.0
network 10.1.4.9 0.0.0.0
no auto-summary

router ospf 1
router-id 4.4.4.4
log-adjacency-changes
area 34 nssa
passive-interface default
no passive-interface Serial0/0.34
network 10.1.1.10 0.0.0.0 area 34

Advertisements
This entry was posted in Tshoot and tagged , . Bookmark the permalink.

2 Responses to Tshoot preparation: Routers configurations (R4)

  1. PlainCheese says:

    More specifically I have questions on this router =) please shoot me an email I can be more detailed with

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google+ photo

You are commenting using your Google+ account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s