Tshoot preparation: Routers Configurations (R3)

Download the Tshoot topology from cisco. CCO login is required.

interface Serial0/0
no ip address
encapsulation frame-relay
no fair-queue
end

interface Serial0/0.23 point-to-point
ip address 10.1.1.6 255.255.255.252
ip ospf authentication message-digest
ip ospf message-digest-key 1 md5 cisco
frame-relay interface-dlci 302
end

interface Serial0/0.34 point-to-point
ip address 10.1.1.9 255.255.255.252
ip ospf authentication message-digest
ip ospf message-digest-key 1 md5 cisco
frame-relay interface-dlci 304
end

router ospf 1
router-id 3.3.3.3
log-adjacency-changes
area 34 nssa no-summary
network 10.1.1.6 0.0.0.0 area 0
network 10.1.1.9 0.0.0.0 area 34

Advertisements
This entry was posted in Tshoot and tagged , . Bookmark the permalink.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google+ photo

You are commenting using your Google+ account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s