Tshoot preparation: Routers Configurations (R2)

Download the tshoot topology from cisco. CCO login is required.

interface Serial0/1/0
no ip address
encapsulation frame-relay
no fair-queue
end

interface Serial0/1/0.12 point-to-point
bandwidth 128
ip address 10.1.1.2 255.255.255.252
ip ospf authentication message-digest
ip ospf message-digest-key 1 md5 cisco
frame-relay interface-dlci 201
end

interface Serial0/1/0.23 point-to-point
ip address 10.1.1.5 255.255.255.252
ip ospf authentication message-digest
ip ospf message-digest-key 1 md5 cisco
frame-relay interface-dlci 203
end

router ospf 1
router-id 2.2.2.2
log-adjacency-changes
network 10.1.1.2 0.0.0.0 area 12
network 10.1.1.5 0.0.0.0 area 0

Advertisements
This entry was posted in Tshoot and tagged , . Bookmark the permalink.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google+ photo

You are commenting using your Google+ account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

w

Connecting to %s