Tshoot preparation: Routers configurations (R1)

Download the tshoot topology from cisco, CCO login is required.

These are the configurations of R1 in the diagram.

interface Serial0/1/0
no ip address
encapsulation frame-relay
end

interface Serial0/1/0.12 point-to-point
bandwidth 128
ip address 10.1.1.1 255.255.255.252
ip ospf authentication message-digest
ip ospf message-digest-key 1 md5 cisco
frame-relay interface-dlci 102
end

router ospf 1
router-id 1.1.1.1
log-adjacency-changes
passive-interface default
no passive-interface Serial0/1/0.12
network 10.1.1.1 0.0.0.0 area 12

router bgp 65001
no synchronization
bgp log-neighbor-changes
neighbor 22.22.22.22 remote-as 65002
neighbor 22.22.22.22 ebgp-multihop 2
neighbor 22.22.22.22 update-source Loopback65001
no auto-summary

ip route 22.22.22.22 255.255.255.255 209.65.200.226

interface Loopback65001
ip address 11.11.11.11 255.255.255.255
end

Advertisements
This entry was posted in Tshoot and tagged , . Bookmark the permalink.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google+ photo

You are commenting using your Google+ account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s