OSPF: Answers to Jeremy Cioara’s Lab – R3 Config

!
! Last configuration change at 23:00:17 SG Sat Oct 2 2010
! NVRAM config last updated at 00:20:04 SG Fri Oct 1 2010
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R3
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
clock timezone SG 8
no network-clock-participate slot 1
no network-clock-participate wic 0
ip cef
!
!
!
!
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
ip address 172.30.0.3 255.255.255.0
ip ospf priority 0
duplex auto
speed auto
!
interface Serial0/0
bandwidth 500
ip address 172.30.20.3 255.255.255.0
no fair-queue
clock rate 2000000
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/1
no ip address
shutdown
!
router ospf 1
router-id 3.3.3.3
log-adjacency-changes
auto-cost reference-bandwidth 1000
area 20 range 10.20.0.0 255.255.252.0
network 172.30.0.3 0.0.0.0 area 0
network 172.30.20.3 0.0.0.0 area 20
!
ip forward-protocol nd
!
!
ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
exec-timeout 0 0
privilege level 15
logging synchronous
line aux 0
line vty 0 4
login
!
ntp clock-period 17208355
ntp peer 172.30.0.1 prefer
!
end

Advertisements
This entry was posted in OSPF and tagged , . Bookmark the permalink.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google+ photo

You are commenting using your Google+ account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s