OSPF: Answers to Jeremy Cioara’s lab – R1 config

!
! Last configuration change at 22:42:50 SG Sat Oct 2 2010
! NVRAM config last updated at 21:45:53 SG Fri Oct 1 2010
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
clock timezone SG 8
no network-clock-participate slot 1
no network-clock-participate wic 0
ip cef
!
!
!
!
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
ip ddns update method mydns
DDNS both
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
ip address 172.30.0.1 255.255.255.0
ip ospf priority 2
ip ospf 1 area 0
duplex auto
speed auto
!
interface FastEthernet0/1
description NTP server
ip address dhcp client-id FastEthernet0/1
duplex auto
speed auto
!
router ospf 1
router-id 1.1.1.1
log-adjacency-changes
auto-cost reference-bandwidth 1000
summary-address 172.16.0.0 255.255.252.0
redistribute static metric 200 subnets
network 172.30.0.1 0.0.0.0 area 0
!
router ospf 2
log-adjacency-changes
!
ip forward-protocol nd
ip route 172.16.0.0 255.255.255.0 Null0
ip route 172.16.1.0 255.255.255.0 Null0
ip route 172.16.2.0 255.255.255.0 Null0
ip route 172.16.3.0 255.255.255.0 Null0
!
!
ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
exec-timeout 0 0
privilege level 15
logging synchronous
line aux 0
line vty 0 4
login
!
ntp clock-period 17208414
ntp server 204.9.54.119 source FastEthernet0/1 prefer
!
end

Advertisements
This entry was posted in OSPF and tagged , . Bookmark the permalink.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google+ photo

You are commenting using your Google+ account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

w

Connecting to %s